LTE-Stick unter macOS 10.12

Wie man einen LTE-Stick dank neuer Treiber auch unter der aktuellen Version macOS 10.12 wieder problemlos zum Laufen bekommt

Wenn ihr wie ich Besitzer eines Huawei LTE-Stick seid, der unter macOS 10.12 auf einmal nicht mehr erkannt wird, dann gibt es eventuell Abhilfe in Form eines neuen Treibers. Das integrierte Online-Update fand zwar keine neue Version, auf der Supportseite des Herstellers gibt es allerdings hinter der Schaltfläche More versteckt einen Download namens Stick Mobile partner(for Mac10.12), der zumindest bei mir Abhilfe geschaffen hat.

Installiert habe ich das Ganze, indem ich das heruntergeladene Archiv entpackt, die dort enthaltene ISO-Datei geöffnet und den Treiber mit einem Doppelklick installiert habe.

Das Verfahren funktioniert analog zum Vorgehen unter Mac OS X 10.11, zu dem ich im Januar schon ein Blogposting geschrieben habe.

Florian Effenberger

Autor: Florian Effenberger

Florian engagiert sich seit über 13 Jahren für freie Software und ist einer der Gründer der The Document Foundation, der Stiftung hinter LibreOffice

15 Gedanken zu „LTE-Stick unter macOS 10.12“

  1. I can’ nt understand deutsch but I can “imagine”. ..what you wrote.
    Sorry. Just to send you my regards
    and desire A HAPPY NEW YEAR.
    YOURS
    ANA AMORIM

      1. Hier ich habe es noch:
        http://consumer.huawei.com/en/support/search/index.htm?keywords=MOBILE%20PARTNER

        dann unten ca. 5 Eintrag macOS 10.12

        Ich hoffe es hilft .. ich habe heute den

        Huawei E398u-1 (deutsche Version) LTE Surfstick bis 100 Mbit’s Dongle LTE 4G UMTS HSPA 3G (Ebay = 39 Euro)

        gekauft der kommt am 4.3.17 und habe schon paar Vorbereitungen in macOS Sierra 10.12.3 getan. Mobile Partner schon mal installiert usw. damit’s dann morgen gleich ans testen geht, wenn der Stick ankommt. Bin mal gespannt wie der LTE Empfang und HDSPA+ ist und wie die Datenraten für Download und Upload sind. Ich schreibe morgen Abend/Nacht dann mal hier.

        Gruß Fritz aus MD

  2. Hey Florian,

    ich habe mit Sierra 10.12.4 kein Problem gehabt, den E3372 zum Laufen zu kriegen – dachte ich jedenfalls, bis mir aufgefallen ist, dass die Verbindung mitunter doch sehr, sehr langsam ist, um dann wieder in die Höhe zu schnellen. Ich habe den mobile partner installiert, das hat aber nicht wirklich irgendwas verändert. Vielmehr läuft es immer noch so: Ich stecke den Stick an, ein Fenster öffnet sich mit der Hilink-App, dann werde ich im Browser auf 192.168.1.8 weitergeleitet und kann mich dort verbinden. Im mobile partner wird der Stick nicht gefunden. Weißt du zufällig, ob das was mit der Deaktivierung von SIP auf sich hat? Das ist bei mir nämlich immer noch enabled, und dabei würde ich’s gerne belassen …

    Viele Grüße
    Chris

    1. Da bin ich leider überfragt – bei mir lief der Stick dann überhaupt nicht (wurde erst gar nicht erkannt). Du kannst es ja testweise mal deaktivieren und schauen obs dann besser ist? Meine Vermutung ist aber, dass es damit nichts zu tun hat…

  3. Hi,

    ich nutze den Speedstick LTE III (HUAWEI E3276) unter macOS Sierra 10.12 und bekomme leider nur Edge als Geschwindigkeit. Jetzt habe ich schon ein wenig gelesen, dass es evtl. an der aktuellen Firmware liegt:

    Hardware-Version: CH1E3276SM
    Firmware-Version: 21.430.03.04.55
    Software-Version: 23.015.16.00.983

    Habt ihr vielleicht eine Idee, wie ich den Stick aktualisiert bekomme bzw. eine schnellere Bandbreite?

    Viele Grüße
    Steffi

    1. Auf der Huawei-Downloadseite gab es zumindest früher mal Updatepakete für Windows – Stick einstecken, EXE-Datei aufrufen, Update wird eingespielt.
      Ich hab das allerdings schon länger nicht mehr versucht, weiß also nicht, ob das heutzutage nicht anders gelöst wird.

    2. Falls noch nicht probiert und wahrscheinlich eher für Dritte interessant: Unter Einstellungen lässt sich zwischen nur/bevorzugt Edge und nur/bevorzugt 3G umschalten.

  4. Argh, das ganze klappt bei mir nicht so wirklich. Nach der ersten Installation der 10.11 Version und anschließendem Update durch Installation der 10.12 Version hat erstmal alle gut geklappt. Beim Trennen hat sich dann aber der Dialog aufgegangen, ich habe manuell in den Netzwerkoptionen getrennt und danach ging gar nichts mehr. Mobile Partner schon neu installiert. Verbindung sagt immer noch “trennen” – Mobile Partner sagt, das Gerät sei nicht verfügbar. Alles in allem unendlich nervig und undurchsichtig. :/

  5. Danke für den Tipp mit dem Treiber, hat bei mir am MacBook Pro unter 10.12.6 funktioniert.
    Gelegentlich bricht die Verbindung zum Stick ab, dann kommt wieder die Frage, ob man die auf dem Stick befindliche Version installieren will (NEIN) und danach muss wieder die PIN eingegeben werden usw.

    1. Das Problem hab ich hier nicht – könnte evtl. an der Stromversorgung liegen. Ich nutze es im Zug in der Regel am Netzteil und habe nur ein USB-Gerät angeschlossen – ob das einen Unterschied macht kann ich allerdings auch nicht sagen. 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.